Après la mise à jour vers Android Studio 2.3, vous ne pouvez pas résoudre le symbole GoogleAccountCredential

Après la mise à jour de Android Studio 2.2 à 2.3, l'éditeur affiche une erreur affirmant que ces classes ne peuvent pas être résolues:

import com.google.api.client.googleapis.extensions.android.gms.auth.GoogleAccountCredential; import com.google.api.client.googleapis.extensions.android.gms.auth.GooglePlayServicesAvailabilityIOException; import com.google.api.client.googleapis.extensions.android.gms.auth.UserRecoverableAuthIOException; 

L'édifice fonctionne encore, ce qui est étrange. J'utilise le wrapper par défaut Gradle et les références build.gradle du projet:

  • Certains des glyphicons Bootstrap3 ne sont pas affichés correctement lors de la prise de vue de Phonegap sur l'Android.
  • SIGILL dans le code NDK Android
  • Balise trouvée pour Android ... où l'article est attendu
  • Comment puis-je afficher la boîte de dialogue Sélecteur d'application par défaut même si l'application par défaut a déjà été choisie?
  • Proguard ignore le fichier de configuration de la bibliothèque
  • Communication entre 2 applications sur le même appareil iOS / Android avec Xamarin
  •  classpath 'com.android.tools.build:gradle:2.3.0' 

    Des pensées?

  • Dynamic Endless RecyclerView problèmes de défilement
  • Comment puis-je définir l'emplacement par défaut et le niveau de zoom pour google map api v2?
  • Afficher les caractères unicode dans Android?
  • Impossible de résoudre le symbole NameValuePair
  • Tracer les fuites de mémoire / fenêtre dans Android?
  • IllegalStateException lorsque .replace le fragment au redémarrage
  • One Solution collect form web for “Après la mise à jour vers Android Studio 2.3, vous ne pouvez pas résoudre le symbole GoogleAccountCredential”

    Je rencontre la même question que ces classes ne peuvent être résolues après la mise à jour du studio Android de 2.2 à 2.3.

    import android.support.v7.app.ActionBar; import android.support.v7.app.AppCompatActivity;

    Le plugin Gradle et le paramètre de la version Gradle. Entrez la description de l'image ici

    Essayez de synchroniser le projet, cliquez sur Outils -> Android -> Sync Project with Gradle Files. Cela corrige mon problème. Entrez la description de l'image ici

    coAndroid est un fan Android de Google, tout sur les téléphones Android, Android Wear, Android Dev et Android Games Apps.